requirements
[or launch non-flash version]